好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!

海南体彩有app吗:短線起漲點主圖指標 源碼 通達信 貼圖

[下載地址]

海南四码彩票賠率 www.uvpmk.com 好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-12-27 07:55:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大?。?/span>4.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

短線起漲點主圖指標 源碼 通達信 貼圖介紹

好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提示:您正在下載的是:短線起漲點主圖指標 源碼 通達信 貼圖

短線起漲點主圖指標 源碼 通達信 貼圖


STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORGREEN;
M20:MA(CLOSE,20),COLORWHITE;
M60:MA(CLOSE,60),COLORLIBLUE;
MA144:=MA(CLOSE,144);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
HONGJU:=IF(VAR1>0,VAR1,0);
GAOPAO:=CROSS(DIFF,DEA) AND HONGJU>=40;
DRAWICON(GAOPAO,HIGH*1.01,6);
DRAWTEXT(GAOPAO,HIGH*1.02,'頂背'),COLORGREEN;
LLVV:=LLV(LOW,5);
DIXI:=CROSS(DEA,DIFF) AND REF(DEA,A1+1)>0 AND DEA<0;
DRAWICON(DIXI,LOW*0.96,38);
DRAWTEXT(DIXI,LOW*0.96,'波段低吸'),COLORYELLOW;
工作線:EMA(CLOSE,17),COLORYELLOW;
生命線:MA(CLOSE,56),COLORRED;
M0:=MA(CLOSE,5);
M10:=MA(CLOSE,12);
M1:=MA(CLOSE,20);
M30:=MA(CLOSE,30);
M2:=MA(CLOSE,60);
M3:=MA(CLOSE,240);
M4:=MA(CLOSE,120);
M41:=MA(CLOSE,41);
TJ2:=MA(CLOSE,3)<M2;
VAR2:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR2,13)-EMA(VAR2,73);
SD:=EMA(SK,2);
短線:=CROSS(SK,SD) AND SK<0.05 AND (VOL/MA(VOL,5)>2 OR CLOSE/REF(CLOSE,1)>0.035 AND CLOSE>EMA(CLOSE,17));
STICKLINE(短線,HIGH,LOW,0.5,0),COLORFFFF00;
STICKLINE(短線,OPEN,CLOSE,10,1),LINETHICK2,COLORFFFF00;
CY:=BARSLAST(短線);
MACD雙底:=REF(LOW,A2+1)<CLOSE AND CROSS(DIFF,DEA);
介入:=COUNT(短線,4)=1 AND COUNT(MACD雙底,1)=1 AND CLOSE/MA(CLOSE,56)*1000>980 AND CLOSE>OPEN AND VOL>=MA(VOL,5) AND DIFF>=-0.1;
DRAWTEXT(介入,LOW*0.96,'起漲點'),COLORRED;
DRAWICON(介入,LOW*0.96,1);
反向頂背:=REF(CLOSE,A2+1)>CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
逃頂:=CROSS(SD,SK) AND SK>0.2 AND VOL/MA(VOL,5)<2;
逃頂成立:=COUNT(逃頂,4)=1 AND COUNT(反向頂背,1)=1;
DRAWICON(逃頂成立,HIGH*1.01,15);
DRAWTEXT(逃頂成立,HIGH*1.01,'逃頂'),COLORGREEN;
N1G:=CLOSE/REF(CLOSE,1)>=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);
A1G:=BARSLAST(N1G);
A2G:=LLV(LOW,A1G-1)>REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)>1 AND CLOSE/REF(OPEN,A1G)<=1.04;
XGGG:=FILTER(A2G,3) AND A1G>=4 AND A1G<=20;
DRAWICON(XGGG,LOW*0.96,41);
DRAWTEXT(XGGG,LOW*0.96,'注意'),COLORYELLOW;
MA20:=MA(CLOSE,20);
XPP1:=CROSS(DEA,DIFF) AND CLOSE>MA20 AND MA20>REF(MA20,1) AND DIFF>REF(DIFF,A2+1);
DRAWICON(XPP1,LOW*0.96,3);
DRAWTEXT(XPP1,LOW*0.96,'暫出'),COLORWHITE;
XPP2:=XPP1 AND A1G>=4 AND A1G<=20;
DRAWICON(XPP2,LOW*0.98,17);


好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提醒您:股市有風險,投資需謹慎。
短線起漲點主圖指標 源碼 通達信 貼圖下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!