好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!

海南私彩怎么算中奖:通達信拐點副圖/選股指標 源碼 貼圖

[下載地址]

海南四码彩票賠率 www.uvpmk.com 好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-12-27 07:55:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大?。?/span>5.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信拐點副圖/選股指標 源碼 貼圖介紹

好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提示:您正在下載的是:通達信拐點副圖/選股指標 源碼 貼圖

通達信拐點副圖/選股指標 源碼 貼圖


N:=10;N2:=10;P10:=3;N10:=10;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
短線多頭:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
中線多頭:=MA30>MA120 AND MA60>MA120;
均線粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*5<=N;
均線拐點:=COUNT(短線多頭,10) AND COUNT(MA5<REF(MA5,1),3) AND MA5>REF(MA5,1);
XG:=中線多頭 AND 均線粘合 AND 均線拐點 AND C>REF(C,1);
拐點選股:XG AND NOT(REF(XG,1)),COLORYELLOW,LINETHICK2;
均線粘合2:=(MAX(MA5,MAX(MA10,MA20))/MIN(MA5,MIN(MA10,MA20))-1)*100<=N;
XG2:=中線多頭 AND 均線粘合2 AND 均線拐點 AND C>REF(C,1);
選股2:=(XG2 AND NOT(REF(XG2,1)))*0.5,COLORWHITE,LINETHICK2;
MA90:=MA(CLOSE,90);{好股票海南四码彩票賠率 www.uvpmk.com}
MA250:=MA(CLOSE,250);
DTPL:=MA10>MA30 AND MA30>REF(MA30,1);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:=(ZG/ZD-1)*100<N2,POINTDOT,LINETHICK0;
高粘:=(ZG/ZD-1)*100<N2 AND ZD>MA250,POINTDOT,LINETHICK0;
穿5:=(粘合 AND CROSS(C,MA5))*0.5,COLOR000000;
穿10:=(粘合 AND CROSS(C,MA10))*1,COLOR000000;
穿20:=(粘合 AND CROSS(C,MA20))*2,COLOR000000;
穿30:=(粘合 AND CROSS(C,MA30))*3,COLOR000000;
FLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
DXTP:=((穿5/0.5)+穿10+(穿20/2)+(穿30/3))>=2;
優飛:=(FLSZ AND DXTP AND MA30>REF(MA30,1))*3,COLOR00FFFF,LINETHICK2;
選優:=(FLSZ AND DXTP AND MA30>REF(MA30,1) AND COUNT(高粘,20)>=15)*3,COLOR0000FF,LINETHICK2;
JXDT:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
起飛:(NOT(粘合) AND REF(粘合,1) AND COUNT(粘合,20)>=15 AND DTPL)*3,COLORFF00FF,LINETHICK2;
DRAWTEXT(優飛,3,'優飛'),COLOR00FFFF;
DRAWTEXT(起飛,3,'起飛'),COLOR00FFFF;
BBI:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
UPR:=(BBI + (P10 * STD(BBI,N10)));
DWN:=(BBI - (P10 * STD(BBI,N10)));
BLK:=((LLV((UPR - DWN),2) = LLV((UPR - DWN),10)) AND ((UPR / DWN) <= 1.05));
布林口:=(BLK * 0.3),COLORFF00FF;
KX1:=((((LOW < DWN) OR (LOW < BBI)) AND CROSS(HIGH,UPR)) * 0.5);
KX2:=((COUNT(((ABS((CLOSE - OPEN)) / OPEN) <= 0.015),3) = 3) * 0.2),POINTDOT,LINETHICK0,COLORFF6600;
KXZH:=((KX1 = 0.5) OR (KX2 = 0.2));
P:=26;
S:=12;
M:=9;
DIFF:=(EMA(CLOSE,S) - EMA(CLOSE,P));
DEA:=EMA(DIFF,M);
MACD:=(2 * (DIFF - DEA));
MACD0:=(((ABS(MACD) <= 0.1) AND (DIFF > DEA)) * 0.2),POINTDOT,LINETHICK3,COLORFFFF00;
優布:(BLK AND KXZH)*3,LINETHICK2,COLORBLUE;
布林:((BLK AND KXZH) AND (MACD0 = 0.2))*3,LINETHICK2,COLORFFFF00;
DRAWTEXT(布林,3,'布林'),COLORFF00FF;
DRAWTEXT(優布,3,'優布'),COLORRED;


好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提醒您:股市有風險,投資需謹慎。
通達信拐點副圖/選股指標 源碼 貼圖下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!