好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

海南彩票七星彩开奖结果今天:通达信拐点副图/选股指标 源码 贴图

[下载地址]

海南四码彩票賠率 www.uvpmk.com 好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-12-27 07:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大?。?/span>5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信拐点副图/选股指标 源码 贴图介绍

好股票软件下载网(海南四码彩票賠率 www.uvpmk.com)提示:您正在下载的是:通达信拐点副图/选股指标 源码 贴图

通达信拐点副图/选股指标 源码 贴图


N:=10;N2:=10;P10:=3;N10:=10;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
短线多头:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
中线多头:=MA30>MA120 AND MA60>MA120;
均线粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*5<=N;
均线拐点:=COUNT(短线多头,10) AND COUNT(MA5<REF(MA5,1),3) AND MA5>REF(MA5,1);
XG:=中线多头 AND 均线粘合 AND 均线拐点 AND C>REF(C,1);
拐点选股:XG AND NOT(REF(XG,1)),COLORYELLOW,LINETHICK2;
均线粘合2:=(MAX(MA5,MAX(MA10,MA20))/MIN(MA5,MIN(MA10,MA20))-1)*100<=N;
XG2:=中线多头 AND 均线粘合2 AND 均线拐点 AND C>REF(C,1);
选股2:=(XG2 AND NOT(REF(XG2,1)))*0.5,COLORWHITE,LINETHICK2;
MA90:=MA(CLOSE,90);{好股票海南四码彩票賠率 www.uvpmk.com}
MA250:=MA(CLOSE,250);
DTPL:=MA10>MA30 AND MA30>REF(MA30,1);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:=(ZG/ZD-1)*100<N2,POINTDOT,LINETHICK0;
高粘:=(ZG/ZD-1)*100<N2 AND ZD>MA250,POINTDOT,LINETHICK0;
穿5:=(粘合 AND CROSS(C,MA5))*0.5,COLOR000000;
穿10:=(粘合 AND CROSS(C,MA10))*1,COLOR000000;
穿20:=(粘合 AND CROSS(C,MA20))*2,COLOR000000;
穿30:=(粘合 AND CROSS(C,MA30))*3,COLOR000000;
FLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
DXTP:=((穿5/0.5)+穿10+(穿20/2)+(穿30/3))>=2;
优飞:=(FLSZ AND DXTP AND MA30>REF(MA30,1))*3,COLOR00FFFF,LINETHICK2;
选优:=(FLSZ AND DXTP AND MA30>REF(MA30,1) AND COUNT(高粘,20)>=15)*3,COLOR0000FF,LINETHICK2;
JXDT:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
起飞:(NOT(粘合) AND REF(粘合,1) AND COUNT(粘合,20)>=15 AND DTPL)*3,COLORFF00FF,LINETHICK2;
DRAWTEXT(优飞,3,'优飞'),COLOR00FFFF;
DRAWTEXT(起飞,3,'起飞'),COLOR00FFFF;
BBI:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
UPR:=(BBI + (P10 * STD(BBI,N10)));
DWN:=(BBI - (P10 * STD(BBI,N10)));
BLK:=((LLV((UPR - DWN),2) = LLV((UPR - DWN),10)) AND ((UPR / DWN) <= 1.05));
布林口:=(BLK * 0.3),COLORFF00FF;
KX1:=((((LOW < DWN) OR (LOW < BBI)) AND CROSS(HIGH,UPR)) * 0.5);
KX2:=((COUNT(((ABS((CLOSE - OPEN)) / OPEN) <= 0.015),3) = 3) * 0.2),POINTDOT,LINETHICK0,COLORFF6600;
KXZH:=((KX1 = 0.5) OR (KX2 = 0.2));
P:=26;
S:=12;
M:=9;
DIFF:=(EMA(CLOSE,S) - EMA(CLOSE,P));
DEA:=EMA(DIFF,M);
MACD:=(2 * (DIFF - DEA));
MACD0:=(((ABS(MACD) <= 0.1) AND (DIFF > DEA)) * 0.2),POINTDOT,LINETHICK3,COLORFFFF00;
优布:(BLK AND KXZH)*3,LINETHICK2,COLORBLUE;
布林:((BLK AND KXZH) AND (MACD0 = 0.2))*3,LINETHICK2,COLORFFFF00;
DRAWTEXT(布林,3,'布林'),COLORFF00FF;
DRAWTEXT(优布,3,'优布'),COLORRED;


好股票软件下载网(海南四码彩票賠率 www.uvpmk.com)提醒您:股市有风险,投资需谨慎。
通达信拐点副图/选股指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!