好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!

海南七星彩今天开奖:一目了然主圖指標 通達信 貼圖 無加密 不限時

[下載地址]

海南四码彩票賠率 www.uvpmk.com 好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-11-20 09:24:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大?。?/span>7.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

一目了然主圖指標 通達信 貼圖 無加密 不限時介紹

好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提示:您正在下載的是:一目了然主圖指標 通達信 貼圖 無加密 不限時

一目了然主圖指標 通達信 貼圖 無加密 不限時


MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛線:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14
*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8
*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
馬線:MA(牛線,6),COLORGREEN;
VAR0:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
DRAWTEXT(CROSS(82,VAR0),H*1.04,'快賣'),COLORWHITE;
S:=C-REF(C,1);
DX:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
買:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(買=1,5),L*0.96,'拉升'),COLORFFDE00;
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWICON(CROSS(DA-DB,0),L*0.98,7);
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWICON(CROSS(84,JH),H*1.04,8);
字:=STRCAT(STRCAT(STRCAT(STRCAT('名稱: ',STKNAME),' 代碼: '),CODE),' ' );
板塊:=STRCAT('概念板塊: ',GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,STRCAT(字,板塊)),COLORYELLOW;
YC:=REF(CLOSE,1);{好股票海南四码彩票賠率 www.uvpmk.com}
止損價位:=(YC*1.0035*97+0.2)/99.65;
DRAWTEXT_FIX(C!=0,0.02,0.05,0,'★ =================='),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.1,0,'操 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.15,0,'盤 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.2,0,'鐵 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.25,0,'律 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.3,0,'★ =================='),COLORRED;
DRAWTEXT_FIX(C!=0,0.04,0.1,0,'買入條件 E13 CCI'),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.15,0,'買入條件 2:30以后'),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.2,0,STRCAT('止損價位 ',STRCAT(CON2STR(止損價位,2),' 元'))),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.25,0,'線上:工作 線下:休息'),COLORYELLOW;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*E-LOW;
明日支撐:=2*E-HIGH;
明日突破:=E+(HIGH-LOW);
明日反轉:=E-(HIGH-LOW);
今日阻力:=REF(明日阻力 , 1);
今日支撐:=REF(明日支撐 , 1);
DRAWTEXT_FIX(C!=0,0.2,0.05,0,STRCAT('今日阻力: ',STRCAT(CON2STR(今日阻力,2),' 元'))),COLORFFFF00;
DRAWTEXT_FIX(C!=0,0.2,0.1,0,STRCAT('今日支撐: ',STRCAT(CON2STR(今日支撐,2),' 元'))),COLORRED;
DRAWTEXT_FIX(C!=0,0.2,0.15,0,STRCAT('明日突破: ',STRCAT(CON2STR(明日突破,2),' 元'))),COLORFF00FF;
DRAWTEXT_FIX(C!=0,0.2,0.2,0,STRCAT('明日阻力: ',STRCAT(CON2STR(明日阻力,2),' 元'))),COLORFFFF00;
DRAWTEXT_FIX(C!=0,0.2,0.25,0,STRCAT('明日支撐: ',STRCAT(CON2STR(明日支撐,2),' 元'))),COLORRED;
DRAWTEXT_FIX(C!=0,0.2,0.3,0,STRCAT('明日反轉: ',STRCAT(CON2STR(明日反轉,2),' 元'))),COLORYELLOW;
A:=HHV(HIGH,13)=HIGH AND HIGH>REF(HIGH,1);
A1:=FILTER(A,12);
B:=LLV(LOW,13)=LOW AND LOW<REF(LOW,1);
B1:=FILTER(B,12);
TS1:=BARSLAST(A1);
箱頂:REF(HIGH,TS1),COLORFF00FF,NODRAW;
STICKLINE(1,箱頂,箱頂,1.5,0),COLORFF00FF;
TS2:=BARSLAST(B1);
箱底:REF(LOW,TS2),COLORFFBB80,NODRAW;
STICKLINE(1,箱底,箱底,1.5,0),COLORFFBB80;
箱高:100*(箱頂-箱底)/箱底,NODRAW;
均價:=(3*C+H+L+O)/6;
VAR1:=(8*均價+7*REF(均價,1)+6*REF(均價,2)+5*REF(均價,3)+
4*REF(均價,4)+3*REF(均價,5)+2*REF(均價,6)+REF(均價,8))/36;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND CLOSE>VAR2 AND CLOSE<VAR1;
SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)
AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)
AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);
SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)
AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
XD2:=VAR1=VAR2 AND CLOSE>VAR1;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能飽和度:=IF(SAT>1,1,SAT)*100;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,'調整結束短線介入'),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,'上升通道走勢良好'),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,'股價偏離注意調整'),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'上升通道調整洗盤'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ5,0.8,0.05,0,'轉向特征注意離場'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ6,0.8,0.05,0,'通道改變堅決離場'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND XD1,0.8,0.05,0,'下跌通道只宜觀望'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND XD2,0.8,0.05,0,'短期底部準備進入'),COLORYELLOW;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0 ),COLORFF5500;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.8,0 ),COLORFF8800;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2,3 ),COLORFFBB00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0 ),COLORFFDD00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0 ),COLORFFFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.8,0),COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,3),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLOR0000DD;
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4)
AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1)
OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000055;
STICKLINE(VAR9Q,C,(O+C)/2,2.8,0),COLOR000077;
STICKLINE(VAR9Q,C,(O+C)/2,2,3),COLOR000099;
STICKLINE(VAR9Q,C,(O+C)/2,1.5,0),COLOR0000DD;
STICKLINE(VAR9Q,C,(O+C)/2,0.5,0),COLOR0000FF;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF11FF;
STICKLINE(VARAQ,C,(O+C)/2,2.8,0),COLORFF33FF;
STICKLINE(VARAQ,C,(O+C)/2,2,5),COLORFF66FF;
STICKLINE(VARAQ,C,(O+C)/2,1.5,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,0.5,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3))
OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4)
AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4)
AND C<REF(C,1) AND C<REF(C,2);
STICKLINE(VARBQ,C,(O+C)/2,3,0),COLOR333333;
STICKLINE(VARBQ,C,(O+C)/2,2.8,0),COLOR666666;
STICKLINE(VARBQ,C,(O+C)/2,2,5),COLORAAAAAA;
STICKLINE(VARBQ,C,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(VARBQ,C,(O+C)/2,0.5,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4)
AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR008800;
 


好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提醒您:股市有風險,投資需謹慎。
一目了然主圖指標 通達信 貼圖 無加密 不限時下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!