好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!

海南七星彩结果:通達信導航家之成本均線主圖指標 源碼

[下載地址]

海南四码彩票賠率 www.uvpmk.com 好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-06-04 09:38:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大?。?/span>3.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信導航家之成本均線主圖指標 源碼介紹

好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提示:您正在下載的是:通達信導航家之成本均線主圖指標 源碼

通達信導航家之成本均線主圖指標 源碼


N:=5;M:=35;
VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M,1);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),M,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),M,1);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,M,1);
VAR9:=(VAR8+REF(VAR8,N))/2;
VARA:=SUM(HIGH-OPEN,M)/SUM(OPEN-LOW,M)*100;
VARB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),M)/SUM(MAX(0,REF(CLOSE,1)-LOW),M)*100;
VARC:=AMOUNT/VOL/100;
VARD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARE:=SUM(AMOUNT,N)/VARC/100;
VAR10:=SUM(AMOUNT,M)/VARC/100;
VAR12:=REF(AMOUNT,1)+REF(AMOUNT,2)+REF(AMOUNT,3)+REF(AMOUNT,4);
VAR13:=VAR12/CAPITAL;
VAR14:=VOL/CAPITAL*VARD+VAR13*REF(VARC,1);
LHZ5: IF(DATE,DMA(VARD,VOL/VARE),0);
LHZ35: IF(DATE,DMA(VARD,VOL/VAR10),0);
市場絕對成本: IF(DATE,DMA(VARD,VOL/CAPITAL),0),POINTDOT;
上軌: SMA(AMOUNT/VOL/100,M,1)*1.12,POINTDOT;
下軌: SMA(AMOUNT/VOL/100,M,1)*0.88,POINTDOT;


好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提醒您:股市有風險,投資需謹慎。
通達信導航家之成本均線主圖指標 源碼下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!