好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!

海南七星彩怎么玩法:通達信防套布林主圖指標 源碼

[下載地址]

海南四码彩票賠率 www.uvpmk.com 好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-06-04 09:36:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大?。?/span>5.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信防套布林主圖指標 源碼介紹

好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提示:您正在下載的是:通達信防套布林主圖指標 源碼

通達信防套布林主圖指標 源碼


BOLL:MA(CLOSE,20),COLORRED;
UPPER:BOLL+2*STD(CLOSE,20),COLOR808080 ;
LOWER:BOLL-2*STD(CLOSE,20),COLORGREEN;
IF(BOLL<REF(BOLL,1),BOLL,DRAWNULL),COLORBLUE;
漲家數:INDEXADV,COLOR0000DD,NODRAW;
跌家數:INDEXDEC,COLOR00DD00,NODRAW;
TT:=240/FROMOPEN;
比:=TT;
J12:=(HIGH - ((HIGH - LOW) / 3));
J23:=(LOW + ((HIGH - LOW) / 3));
AAA:=CONST(HHV(H,90));
BBB:=CONST(LLV(L,100));
DRAWKLINE(H,O,L,C);
JRH:=HHV(C,2);
JRL:=LLV(C,2);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
紅色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
離場:=IF(紅色持股,JRL,DRAWNULL);
明離場價:=離場,COLORFF99FF,NODRAW;
今離場價:=REF(離場,1)COLOR0000FF,NODRAW;
青色觀望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
進:=IF(青色觀望,JRH,DRAWNULL);
明進場價:=進,COLOR33AACC,NODRAW;
今進場價:=REF(明進場價,1),COLORFF0000,NODRAW;
黃色底買:VAR19,COLOR33AACC,NODRAW;
洋紅離場:VAR1A,COLORMAGENTA,NODRAW;
急跌關注:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORWHITE,NODRAW;
STICKLINE(ISLASTBAR AND (紅色持股 OR REF(紅色持股,1)=1),今離場價,今離場價,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色觀望 OR REF(青色觀望,1)=1),今進場價,今進場價,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(紅色持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(紅色持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(紅色持股,CLOSE,O,1.5,0),{COLOR0000AA}COLORRED;
STICKLINE(紅色持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(紅色持股,CLOSE,O,0.5,0),COLOR0000EE;
STICKLINE(青色觀望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(青色觀望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色觀望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(青色觀望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(青色觀望,CLOSE,O,0.5,0),COLOREEEE00;
CO:=(C-O);
STICKLINE(急跌關注,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急跌關注,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急跌關注,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急跌關注,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急跌關注,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(黃色底買,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(黃色底買,O,O+CO/3,2,0),COLOR338888;
STICKLINE(黃色底買,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(黃色底買,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(黃色底買,O,O+CO/3,0,0),COLOR33EEEE;
{DRAWTEXT(短買,REF(CLOSE,1),'<B'),COLOR33FFCC;}
STICKLINE(洋紅離場,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(洋紅離場,O,O+CO/3,2,0),COLOR880088;
STICKLINE(洋紅離場,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(洋紅離場,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(洋紅離場,O,O+CO/3,0.5,0),COLOREE00EE;
DRAWICON(CROSS(C,BOLL),L,7);
DRAWTEXT(CROSS(C,LOWER),L,1),COLORYELLOW;


好股票軟件下載網(海南四码彩票賠率 www.uvpmk.com)提醒您:股市有風險,投資需謹慎。
通達信防套布林主圖指標 源碼下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!